• HOME
  • Adobe Illustratorデータ入稿の注意事項

Adobe Illustratorデータ入稿の注意事項

Adobe Illustrator データ入稿についての注意点をまとめましたのでご覧ください。

Adobe Illustrator入稿はテンプレートはダウンロードしてお使いください。
(テンプレート:illustratorEPSデータ・PDFデータ形式)
かんばん工房では白い布にプリントをしたのち、裁断(ヒートカット)、縫製をいたしますのでデザインは自由自在です。
写真やイラストなど、紙媒体の印刷物感覚でのデザインが可能です。すべてご自由にデザインしていただいてOKです。ただし、ご希望されるデザインの内容によっては、ご注文をお断りする場合もございます。下記をご確認ください。

完全データ入稿の場合は、上記を踏まえてデザインを作成してください。
送られてきた原稿・データはすべて著作権を承認されたものと判断して制作します。制作過程で著作権が承認されていないと判明した場合は制作を中止し、それまでの制作料を請求させていただく場合がございます。

テンプレートダウンロード

■Illustrator入稿の場合

IllustratorEPSデータで作成してください。
Illustratorのみでデータを作る際に気をつけてください。
デザインデータは実際は使わないレイヤー・データは削除をお願いします。

Illustrator入稿の場合
作成ソフト Illustrator 8~CS6(保存形式 EPS形式)CS推奨
写真データ Photoshop EPS(TIFF-8bit/pixle・JPEG-高画質)形式推奨
※画像を使用されている場合は必ずリンクで貼り付け、画像データもお送りください。
 埋め込みデータは正しく印刷されない場合があります。
画像解像度 ★リンク画像がある場合は必ず確認してください。
実際の製品原寸で180dpi 以上
(テンプレートの原寸で作成の場合は350dpi~400dpi程度)
※テンプレートは1/10サイズ。1000倍の場合の解像度です。
カラー CMYK
フォント 必ずすべてアウトライン化してください。
フォントを選択⇒「書式」⇒「アウトラインを作成」でできます。※画像参照
線の太さ 0.3pt以上 ※細いと潰れる可能性があります。

■フォントアウトラインの確認

使用フォントを選び「書式」→「アウトラインを作成」をしてください。フォントにパスが表示されたらアウトライン完成です。

フォントアウトラインの作成

Adobe Illustratorで記載の要領で編集してください。ご不明点はご連絡ください。
データのチェックは致しますが、データ入稿後の弊社にての修正については原則行っておりません。文字の校正などはお客様でのチェックをお願いいたします。入稿データの著作権等について、弊社は一切の責任を負いかねます。

■データ作成時に上記内容と共にご確認ください。

  • テンプレートのリサイズは原則不可です。(1/10サイズとなっております。)
    デザインを拡大して作成する場合はテンプレートの比率は変えないでください。また入稿時、拡大の倍率を記載ください。
  • RGBカラーでのご入稿の場合、大きく色が変わる場合がございます。必ずCMYKに変換してください。
  • オーバープリントは必ず解除してください。
  • Illustratorでの特殊効果(アピアランス)は鮮明に再現されなかったり作業中のエラーの原因となる場合があります。できるだけ使用はひかえていただくようお願い致します。
  • 縫い代(10㎜~30㎜)が必要となりますので、テンプレートの水色のラインを目安にデータは大きめに作成し仕上がりサイズでクリッピングマスクをしてください。
  • 製品全体に画像や模様などを入れる場合は、テンプレートの水色ラインの縫い代部分まで作成してください。テンプレート仕上がりライン内にしかついていない場合は、多少は弊社にて修正はいたしますが、出力・縫製時にズレが生じた場合、色無地や白地が出る可能性がございます。
  • 縫い合わせ部分にまたがるデザインの場合、重なりに配慮してください。
    ※出力時・縫製時に若干のズレが生じる場合がございます。ご了承ください。
  • 文字、画像の大きさについては若干調整させていただく場合がございます。
  • 入稿の際は、出力紙もしくはjpg・pdfデータなど仕上がりイメージがわかるものを一緒に送付してください。

■完全データ入稿上で、写真・イラストの画像データをご利用の場合

画像データは埋め込まずリンクで保存し、リンク画像を必ず一緒に入稿してください。

【埋め込み・リンク画像の見分け方】
Adobe Illustratorデータで画像を使用している場合はリンクでの配置をお願い致します。
見分け方は下図のように「ウィンドウ」⇒「リンク」よりご確認ください。(名前が表示されていたらリンク画像です。)

リンク画像表示(推奨)
埋め込み画像表示
ページトップへ戻る